新着
こんにちは、私も、下記環境で、フォトアルバムに画像をアップすると、内部エラーが出ます。PHP5.6に変更して実行すると、正常にアップでき、その後、PHP 7.3.4に戻すと、そのままそのフォトアルバムが使えます。急遽、対応としては、上記、PHP5.6で開始➡画像をアップ➡PHP 7.3.4にする。しかないないのかな、と思っています。開発チームの方々は、GitHubのissueだけでなく、この公式サイトのトラブル情報もみていただいていると思うのですが、一応、この問題は、GitHubにあげておきます。https://github.com/NetCommons3/NetCommons3/issues/1505(私の環境) さくらのレンタルサーバPHP 7.3.4(php.iniに「extension = imagick.so」を設定)MySQL 5.7 dreamerさん、ありがとうございます。 PHP 5.6に切り替えると、うまくいきますね。そうするとNC3.2.2のフォトライブラリプラグインがPHP7だと挙動が変ということになるんでしょうか。 切り分けできたようなできなかったような状況ですが、このあたりほかにも情報お持ちの方いらっしゃいませんか? 補足(整理)PHP7.2でインストール段階で進まないのは、https://qiita.com/RyujiAMANO/items/352fbea9eb31cea0e9a3が必要...
掲示板
05/21
事例・告知・フォーラム
新着情報の「RSS2.0」がおかしいとおもいます。 「RSS2.0」をクリックすると、フィードリーダーが2択(BloglinesとMy yahoo)できます。 Bloglinesを選択すると、エラー404画面が表示されます。 My yahooを選択すると、英語画面サイトに誘導されます。 いずれも、フィードリーダーにはそぐわないと思います。 ※ 3択めの「管理」にて、自分で何かを設定してから使うのか、よくわからないです。