NTTコミュニケーションズ にNC3をインストールできない

投稿日時: 11/27 jack

こんにちは。たびたびすみません。

「XserverにNC3.2.1.1をインストールできない」 という別のスレッドの下の方に、

書き込んでしまいましたが、

元のタイトルから外れてしまうので、

その続きではなく、新たにスレッドを作らせてください。

 

NTTコミュニケーションズのレンタルサーバーに

NC3をインストールしたいのですが、

どうしてもできません。

 

バージョンチェック(CLI)  のところで、

/usr/home/<管理者名>/users/<ユーザー名>/www/htdocs/<サイト編集権限名>/app/Console/cake に実行権限がありません。パーミッションを確認してください。

というエラーメッセージが出て先に進めません。

 

NTTコミュニケーションズのレンタルサーバーで

NC3をインストールできた方、

やり方を教えてほしいです。

 

ちなみに、さくらのレンタルサーバーにインストールしたときには、該当箇所に

バージョンチェック(CLI)
PHP(7.3.10) 正常

pdo_mysql(7.3.10) 正常

と表示されていました。 cakeとかパーミッションとかではなく。

 

いろいろ試行錯誤していますが、どうしてもうまくいきません。

NTTコミュニケーションズにも、質問してみたのですが、

その回答を一部引用します。

 

ーーー引用始めーーー

 

誠に恐れ入りますが、メール&ウェブビジネスにて
サポートが可能な範囲は、各種マニュアルに記載の事項、
及びメールアドレスの設定までとなっております。

NetCommonsにつきましては動作検証を行っておらず
ご利用の可否含めご案内が出来かねますが、
メール&ウェブビジネスでのPHPフルパスは以下でございます。

■php5.3ご利用の場合
 /usr/local/global-bin/php-5.3.cgi

■php5.6ご利用の場合
 /usr/local/global-bin/php-5.6.cgi

■php7.2ご利用の場合
 /usr/local/global-bin/php-7.2.cgi

該当ファイルに755等の実行権限を付与頂いたうえで
お手数ではございますが、上記フルパスでの作業を試みて頂けますでしょうか。

なお、上記phpのフルパスで試みて頂きましても事象が改善しない場合は、
恐れ入りますが、当窓口では解決策のご提案が出来かねますため、
NetCommons提供元へご相談いただきますようお願い致します。

 

---引用終わりーーー

 

ということなので、cakeの最後の方のphpのパスを上記のように設定してみましたが、

やはりエラーは解消されませんでした。

対応策をご存じの方、教えてください。

よろしくお願いします。