PHP5.x系はいつまで使えるのでしょうか。

投稿日時: 11/24 jack

こんにちは。

現在、NC2を使っているのですが、

PHP5.x系がeolということで、急いでNC3へ移行しなくてはと思っています。

しかし、現在使っているレンタルサーバー(NTTコミュニケーションズ Bizメール&ウェブ ビジネス)へ

NC3がどうしてもインストールできず、

(バージョンチェックのところで、パーミッションを確認してくださいとなってしまう)

いろいろ試行錯誤しているところです。

 

PHP5.x系が終了してしまうと、現在のサイトが開けなくなると思うので、

急がなくてはと思っているのですが、なかなかうまくいかず、焦っています。

PHP5.x系は、いつまで使えるのでしょうか。

レンタルサーバー毎に定めることなのでしょうか。

ご存じの方がいらっしゃいましたら、教えてください。

よろしくお願いします。

Re2: PHP5.x系はいつまで使えるのでしょうか。

投稿日時: 11/24 jack

EddyK 様、いつも助けていただきありがとうございます。

今回も、調べていただき、ありがとうございました。

レンタルサーバー毎に決められていることなんですね。

 

この12月ということは、もう時間がないです。

早急に、NC3へ移行させなくてはならないとわかりました。

ありがとうございました。